Skrypt forum został zaktualizowany
Wszelakie błędy, pytania oraz prośby o nową funkcjonalność zgłaszajcie w tym wątku

C64C i problem z plikami Wave

Tutaj możemy porozmawiać o sprzęcie i modyfikacjach C64.
Wiadomość
Autor
Amiga4ever
Posty: 8
Rejestracja: pn wrz 09, 2019 10:38 pm

C64C i problem z plikami Wave

#1 Postautor: Amiga4ever » pn wrz 09, 2019 10:49 pm

Witam wszystkich!
Od dzisiaj jestem 'szczęsliwym' posiadaczem C64C. Mam jeszcze Atari 65XE, ZX Spectrum 128 +2 grey i Amige 600. No ale do rzeczy :)
Na Atarynce jak i ZX używam adapter kasety i śmiga pieknie. Postanowiłem spróbowac tego samego myku na C64c i o zgrozo lipa :( Mam kasetę Big100 i gry ładuje normalnie więc magnet sprawny. Gry na wav przerfabiam WAVPRG. Próbowałem wszelkich ustawień.
Po 10 sec wywala niebieski ekran i napis READY jak na Atari lol.
Magnetofon mam nietypowy. Jest to ALTAI - odpowiednik tego od Atari.
Obrazek
i nie można w nim ustgawić głowicy. Czy to może byc problemem? Jesli nie to to co?
Będę wdzięczny o wszelkie wskazówki!
Swoja drogą to normalne, że podczas wczytywania nie ma żadnych odgłosów??? Brakuje mi tego...

Awatar użytkownika
wackee
Posty: 1515
Rejestracja: ndz paź 05, 2008 11:05 pm
Grupa: Arise
Kontaktowanie:

Re: C64C i problem z plikami Wave

#2 Postautor: wackee » wt wrz 10, 2019 12:07 am

A nie wczytujesz przypadkiem gier w turbo przez LOAD?
* jak nie załapałeś tego żartu, to trudno.

Amiga4ever
Posty: 8
Rejestracja: pn wrz 09, 2019 10:38 pm

Re: C64C i problem z plikami Wave

#3 Postautor: Amiga4ever » wt wrz 10, 2019 12:13 am

Ustawienia WAVPRG mam domyslne wiec to raczej nie jest turbo.

Awatar użytkownika
wackee
Posty: 1515
Rejestracja: ndz paź 05, 2008 11:05 pm
Grupa: Arise
Kontaktowanie:

Re: C64C i problem z plikami Wave

#4 Postautor: wackee » wt wrz 10, 2019 12:15 am

Zlinkuj jakiegos wava co zrobiles. Obcykamy.
* jak nie załapałeś tego żartu, to trudno.

Amiga4ever
Posty: 8
Rejestracja: pn wrz 09, 2019 10:38 pm

Re: C64C i problem z plikami Wave

#5 Postautor: Amiga4ever » wt wrz 10, 2019 12:16 am

Prosze bardzo http://www.marcinkrupinski.pl/Atari/C64C.rar
Probowalem wgrac turbo i niby cos znalazlo ale gdy wcisnalem SPACE to wywalilo blad
Obrazek

W sieci znalazlem ,że to wynk głowicy źle ustawionej...

starymarabut
Posty: 264
Rejestracja: pn lip 05, 2010 10:25 pm

Re: C64C i problem z plikami Wave

#6 Postautor: starymarabut » śr wrz 11, 2019 9:15 am

Sprawdź z inwert wave form. Ja miałem z tym problem.
C64II+SD2IEC+JiffyDOS+SwinSid88

Amiga4ever
Posty: 8
Rejestracja: pn wrz 09, 2019 10:38 pm

Re: C64C i problem z plikami Wave

#7 Postautor: Amiga4ever » śr wrz 11, 2019 9:18 am

Próbowałem bez skutku :( coś ten magnet nie lubi adaptera kasetowego... Kupiłem originalny commodore. Zobaczymy.

Awatar użytkownika
wackee
Posty: 1515
Rejestracja: ndz paź 05, 2008 11:05 pm
Grupa: Arise
Kontaktowanie:

Re: C64C i problem z plikami Wave

#8 Postautor: wackee » śr wrz 11, 2019 9:19 am

Pliki są bez turbo, powinny się wgrywać normalnie.
Stestuj na "normalnym" magnetofonie i daj znać.
* jak nie załapałeś tego żartu, to trudno.

wojtek9989
Posty: 4
Rejestracja: sob cze 08, 2019 10:26 am

Re: C64C i problem z plikami Wave

#9 Postautor: wojtek9989 » ndz wrz 15, 2019 9:41 am

Obadaj jeszcze ten program :

https://play.google.com/store/apps/deta ... r&hl=en_US

To taki wirtualny magnetofon. Obsługuje różne typy plików ,potrafi emulować pauzę w wczytywaniu jak na prawdziwym magnetofonie przy wczytywaniu (silnik magnetofonu zatrzymuje się do momentu wciśnięcia spacji po ukazaniu się wczytywanego tytułu programu).

Amiga4ever
Posty: 8
Rejestracja: pn wrz 09, 2019 10:38 pm

Re: C64C i problem z plikami Wave

#10 Postautor: Amiga4ever » wt wrz 17, 2019 9:03 am

Więc tak.. wywaliłem wszelkie trybyki z adaptera i wsadził do originalnego magnetu. Bez regulacji od razu poszło :) Problem rozwiązany. Spróbuję jeszcze na tym Altai by mieć pewność, że to nie tylko trybyki były przyczyną

Awatar użytkownika
wackee
Posty: 1515
Rejestracja: ndz paź 05, 2008 11:05 pm
Grupa: Arise
Kontaktowanie:

Re: C64C i problem z plikami Wave

#11 Postautor: wackee » śr wrz 18, 2019 9:13 am

Super!
* jak nie załapałeś tego żartu, to trudno.


Wróć do „Hardware”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 11 gości