Skrypt forum został zaktualizowany
Wszelakie błędy, pytania oraz prośby o nową funkcjonalność zgłaszajcie w tym wątku

Problem z PI 1541

Tutaj możemy porozmawiać o sprzęcie i modyfikacjach C64.
Wiadomość
Autor
mefisto
Posty: 2
Rejestracja: ndz sie 04, 2019 11:15 pm

Problem z PI 1541

#1 Postautor: mefisto » ndz sie 04, 2019 11:25 pm

Witajcie, mam problem z Pi 1541 (płytka Rev 4, wgrałem software 1.20, Malinka 3B V1.2, dedykowany zasilacz 2,5A, karta SD 8GB GoodRAM Class 10, oryginalny kabel serial od stacji 1541-II).

Gdy montuję pliki D64 i sprawdzam zmiany dyskietek w Basicu, FB albo FIBR - wszystko działa dobrze, wirtualne dyskietki się zmieniają prawidłowo, wszystko się wczytuje. Ale po wgraniu gry czy dema, wszystko działa tylko do momentu zmiany dyskietki - po zmianie przyciskiem jest zawieszenie C64 albo po prostu nic się nie dzieje (np. w Defender of the Crown). W czym może być problem?

Pomóżcie, bo chcę zrezygnować z emulatora, a tu klops. Z góry dzięki za pomoc :)

823
Posty: 28
Rejestracja: wt lut 07, 2012 5:32 pm

Re: Problem z PI 1541

#2 Postautor: 823 » śr sie 07, 2019 10:46 pm

https://youtu.be/3tIAPX9ziDM takie coś znalazłem na stronie projektu

mefisto
Posty: 2
Rejestracja: ndz sie 04, 2019 11:15 pm

Re: Problem z PI 1541

#3 Postautor: mefisto » ndz sie 11, 2019 11:19 am

Na razie doszedłem do tego, że sporo rzeczy działa lepiej na kernelu w wersji 1.18 - Defender of the Crown ładuje się normalnie i jest super :-) Wynika z tego, że sprzęt mam OK, tylko kwestia kompatybilności. Czy możecie mi poradzić, która wersja kernela jest w tej chwili najlepsza pod tym względem? Ew. na co zwrócić uwagę w pliku options.txt?


Wróć do „Hardware”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 3 gości